Hello geeks,
We have deployed war into apache tomcat , some of users getting http error 500 unable to handle this request.
blank page is coming for them , Our application is enabled with WebSSO.
Know the answer? Post it — somebody with the same question will find it here.
Sign in to answer this question
It is the same account you read, post and publish with — and you will come straight back to this page.
Arun Kumar TiwariPosted Oct 24, 2019, 5:52 AM
Your app is serving a
500 Internal Server Error. This can be caused by a number of things, such as:It is a permission issue. You need to ensure that your files are executable by the webserver user (specific user or all user)
Please see the below article for some guidance on proper file permissions. https://www.digitalocean.com/community/questions/proper-permissions-for-web-server-s-directory